Requirements

Last updated 6 months ago

Requirements of the application

To download, modify and test the application you need to have these system requirements:

Node

You must have nodejs installed on your machine. To set it up, follow this tutorial: Setting up a Node development environment

React Native CLI

It is required that you have the react native command line interface installed on your machine so that you can execute react-native commands from the terminal. To install it, just run the following command:

npm install -g react-native-cli

Firebase Account

You need to have a Firebase account to be able to configure the app. You can sign up or login here: https://firebase.google.com/